Back to overview
Resolved

Azure Platform Unavailable

Jun 12, 2026 at 4:13pm UTC
Affected services
Platform Production Azure

Resolved
Jun 12, 2026 at 4:14pm UTC

The issue has been fully resolved and all services are operating normally.

Created
Jun 12, 2026 at 4:13pm UTC

Our platform experienced a brief outage due to a DNS infrastructure issue, affecting availability for approximately 4 minutes.